cerca
Ricerca avanzata
Login
Nickname

Password



Hai perso la tua password?

Non hai un tuo account?
Registrati!
Menu
Who's Online
#15: ospiti
#0: utenti
#su 5484 iscritti

Sei un utente anonimo.
Registrati ora!
Espandi/Comprimi
 
Espandi/Comprimi
/  Indice forum » Tecnica & Hardware » Forum Tecnico » [FT] Motore e alimentazione

     ≡  aiuto su B400


  
 Stampa discussione 
Bandito
Bandito

carlokk
Messaggi: 2
Iscritto dal: 11/2/2019
# 1 ≡ aiuto su B400
»24.02.19 - 12:15
Ciao ragazzi ,
sono Carlo da monza, seguo da qualche mese il vostro social e sinceramente devo fare i complimenti a tutti voi per l’impegno, la passione e ovviamente l'esperienza maturata, spero di apprendere qualcosa in più nel rispetto del progetto che vorrei portare avanti dopo aver ritirato da un amico un bandit gsf 400 ferma da oltre 4 anni.
Come immatricolazione a libretto riporta 05/05/2004, motore K707 40KW e telaio GK75A31655.
Viste le condizioni decisamente buone a parte la polvere, pensavo non avrebbe avuto particolari problemi anche se per portarla a casa ho dovuto utilizzare un furgone perché ovviamente non partiva.
Lavata ed effettuata una manutenzione basica incluso svuotamento della benzina e lavaggio serbatoio che per altro non presentava particolari sporcizie o ruggine (sostituiti olio, filtro, candele, refrigerante, freni e batteria), quando tutto sembrava davvero in perfette condizioni e pronta alla prima accensione…..non ne ha voluto sapere di accendersi al che ho rivisitato la parte elettrica (luci, frecce, clacson e stop....tutto funziona ovviamente) ma mi accorgo che arriva solo al cilindro tre una tensione secondo me molto fioca.
Non sono del tutto sprovveduto ma non conosco la moto e così ho letto e riletto tutte le varie discussioni riportanti problemi analoghi e un po di confusione sinceramente ora ce l’ho e spero possiate darmi qualche dritta in merito.
Partendo dal fatto che l’impianto non presenti danni visibili e le pipette candele siano a posto il dubbio è andato diretto verso il pick up (che pare sia in buone condizioni ma non saprei come testarlo) e la centralina…..quest’ultima appunto denominata J04 32900-10D60 BB7258 KOKUSAN non sono riuscito a trovarla in nessuna discussione, ne se sia eventualmente compatibile con altre trattate o come potrei testarla ed eventualmente riparala?
Mi sono dilungato molto ma spero di ricevere supporto da chi è più esperto prima di fare casini.
Grazie per il supporto che vorrete darmi
Un caro saluto......Carlo

Profilo
BanditStaff
BanditStaff

Giuspe
Messaggi: 2317
Iscritto dal: 22/9/2002
Da: Campania - Napoli
Su: B4 "Rospettina" '95 + B4 "Armida" Limited '90 + GSX-R400R SP '89 + B-King "Gordian" 2008
# 2 ≡ Re: aiuto su B400
»24.02.19 - 13:42
Ciao Carlo, (presentati anche nel forum New Entry o su fb, se non l'hai già fatto) ;-)

Di base sul B4 la scintilla appare molto fioca (a volte non appare proprio)... per cui è facile andare nella direzione sbagliata.
per evitare controlli inutili la prima cosa da fare è la seguente

Misura la resistenza del pickup per vedere se alla centralina arriva il segnale per far scoccare la scintilla:
Segui il cavo che esce dal carter sinistro (lato leva del cambio), arriverà ad un connettore sotto la sella, da li è connesso a un altro cavo che porta alla centralina.
Quindi puoi misurare la resistenza sia sul connettore che arriva alla centralina, sia su quello sotto la sella con un normale tester elettrico
non importa il valore di Ohm rilevato, l'importante è che ci sia un valore... se non rilevi valori allora il cavo è interrotto (in genere proprio in uscita dal carter) e si può provare a risaldarlo.

Se il pickup è funzionante (come immagino) passa avanti

Nel 99% dei casi il B4 non parte perché i carburatori sono intasati o presentano "vuoti d'aria" in qualche condotto.
Prima di pensare alla centralina devi verificare che benzina e aria arrivino correttamente:

Filtro della benzina
Il B4 non ha un filtro della benzina tra il rubinetto e i carburatori e NON deve averlo perché altrimenti il sistema a depressione non funziona correttamente,
quindi se ne hai montato uno lo devi togliere.
Il filtro vero è nel rubinetto/serbatoio

Tubo della depressione
- Controlla che il tubo della depressione sia collegato
va dal rubinetto della benzina al collettore di attacco del primo carburatore (senza questo la benzina non arriva ai carburatori)

Flusso benzina
la cosa più semplice da fare è la seguente:
- metti la moto orizzontale (sul cavalletto centrale se non l'hanno rimosso)
- ruota il rubinetto del serbatoio nella posizione PRI
ovvero osservando il rubinetto c'è una vite che blocca la rotazione in senso orario, va rimossa e ruotato tutto il rubinetto
in questo modo si bypassa la valvola a depressione e la benzina riempe le vaschette (se hanno già rimosso la vite vedrai un foro, comunque devi ruotare tutto in senso orario, rubinetto in orizzontale rivolto verso l'anteriore)
- lascia la moto così per un 5 minuti
- lascia il quadro acceso in questi 5 minuti, con il pulsante rosso al manubrio su ON (poi ti spiego perchè...)

(questa è la procedura ufficiale prevista dopo soste lunghe)

- prova ad avviare
- se con il motorino di avviamento fatica troppo, non insistere e prova la partenza a spinta... prendi un pò di velocità e metti la seconda marcia (dopo 2-3 tentativi di solito si avvia o comunque se senti un accenno... insisti)

Se la moto non ne vuole sapere, allora prova il passo seguente:

Metodo del "Palmo della mano" (powered by Giuspe 8-) )
- Rimuovi la scatola del filtro aria lasciando i carburatori con l'imbocco dell'aria a vista (sposta il serbatoio o rimuovilo e metti un sistema alternativo per alimentare con la benzina)
- metti il palmo della mano sull'imbocco di un carburatore e fai prova ad avviare (sentirai il risucchio del motore e il palmo di bagna un pò di benzina. In pratica si genera un risucchio che spesso libera i condotti otturati (bastano pochi secondi)
- fallo su tutti gli altri carburatori
- a questo punto dovrebbe avviarsi o dare cenni di avvio

Se anche questo metodo non sortisce effetto ti tocca smontare i carburatori (solo se sai quello che fai)
e controllare il tutto

Controllo carburatori
Per lo smontaggio ti conviene seguire il manuale d'officina (si trova su google "Service Manual..." ) e devi controllare
- pulizia dei getti del massimo (smontandoli)
- pulizia dei getti del minimo (non vanno smontati)
- presenza di tutti gli o-ring piccoli nelle coperture superiori (quelle nere)
- pulizia delle vaschette e regolazione dei galleggianti


Ora se anche questo non debba bastare (do per scontato che hai controllato bobine, pipette e candele)
si può valutare la centralina... che molto ma molto raramente si rompe e deve essere sostituita.
Tuttavia quello che può accadere è che i condensatori in essa presente siano a fine vita, per cui non riescono a fare bene il loro lavoro e vanno sostituiti.
Verso la fine della loro vita utile risultano un pò "stanchi" e quindi impiegano più tempo a caricarsi...
per questo motivo ti dicevo di tenere il contatto acceso per qualche minuto, in questo modo dai tempo agli eventuali condensatori "stanchi" di caricarsi.

Sostituire i condensatori è una cosa semplice, costano pochi centesimi e se non hai esperienza con saldature a stagno,
puoi andare da un tecnico che ripara schede elettroniche (uno che ripara televisori, telefoni, etc. va benissimo...)
e non hai bisogno di prendere una centralina nuova.

P.S. La moto è immatricolata nel 2004 ma in Italia hanno importato fino al modello del '93
per capire quale modello hai puoi osservare il contagiri: il modello '91-'92 ha il fondoscala a 18mila, quello del '93 è a 16mila rpm
"Non c'è luogo nel pensiero. Non c'è tempo che non hai..."

Triumviro dei Saggi Astemi
Socio Sostenitore del circolo culturale "Amici del corpo rigido e della sua dinamica"

Profilo Visita il sito
Bandito
Bandito

carlokk
Messaggi: 2
Iscritto dal: 11/2/2019
# 3 ≡ Re: aiuto su B400
»24.02.19 - 15:51
grazie Giuspe,
ricordo di essermi presentato durante l'iscrizione al forum comunque verifico e se non lo avessi fatto lo farò.
mi ero permesso qualche giorno fa di mandarti una mail piu o meno con le stesse caratteristiche perchè avevo notato la tua partcolare esperienza.
Ovviamente non ho fatto tutti i controlli che mi elenchi , attualmente le prove le stavo facendo con serbatoio smontato utilizzando una vaschetta benzina diretta, non so se guesto possa aver generato problemi dal momento che non vi è un tubo di depressione.
Nel frattempo, partito a spada tratta sulla centralina l'ho aperta ma pare tutto sia pulito e a posto e dovevo passare allo statore, tutte le commessioni comunque non appaiono ossidate ma devo fare altri controlli, poi ti farò sapere se non altro per il rispetto che meriti.
peccato che siamo molto distanti se no mi avrebbe fatto molto piacere conoscerti.
per ora ancora grazie della disponibilità
carlo

Profilo
BanditStaff
BanditStaff

NatZan
Messaggi: 12552
Iscritto dal: 28/8/2003
Da: Lodrone (TN) - Arrakis
Su: SSGT Special
# 4 ≡ aiuto su B400
»26.02.19 - 19:12
il pick up potrebbe non essere... se fosse ... non avresti nessuna scintilla... ma una c'è... quindi dubito...

detto questo le bobine sono accoppiate... quindi se hai scintilla su una candela dovresti averla anche sull'altra collegata a quella bobina... in quanto scoccano sempre accoppiate (accensione a scintilla persa)

se hai la scintilla su una.... e non sull'altra.... io mi concentrerei sulla catena della scintilla... bobina... cavo.. pipetta.. candela...
eho, son le corse!
Aspetto che il panico cresca, quando la paura si tramuta in visioni celestiali...inizio a staccare ...
-Kevin Schwantz-
Chi beve acqua ha qualcosa da nascondere
ErzbergRodeo 2011 n. 1056

Profilo Visita il sito
 Stampa discussione 

   

Utenti_collegati

In questo momento sono presenti 3 utenti.

[ Amministratore: ] [ Moderato da: Rollyzan, darkfour, Klaudio ]

Ricerca

Parole chiave:     

[ Ricerca Avanzata ]

Permesse

Non puoi scrivere.
Non puoi modificare.
Non puoi creare sondaggi.
Non puoi allegare file.
Non puoi rispondere.
Non puoi cancellare.
Non puoi votare.
XML / RSS


Design By boltz & thejasco