cerca
Ricerca avanzata
Login
Nickname

Password



Hai perso la tua password?

Non hai un tuo account?
Registrati!
Menu
Who's Online
#40: ospiti
#0: utenti
#su 5405 iscritti

Sei un utente anonimo.
Registrati ora!
Espandi/Comprimi
 
Espandi/Comprimi
/  Indice forum » Tecnica & Hardware » Forum Tecnico » [FT] Motore e alimentazione

     ≡  help accensione b400


  
 Stampa discussione 
Bandito
Bandito

nicola00
Messaggi: 8
Iscritto dal: 27/3/2018
# 1 ≡ help accensione b400
»03.04.18 - 10:02
Buongiorno a tutti ,come scritto in presentazione ho acquistato un fantastico b4, al momento dell' acquisto faticava ad accecndersi da ferma, ma a spinta partiva senza problemi.
l ho smontato completamente, verniciato il telaio, rimontato, ma ora non riesco ad avere la scintilla alle candele. credo di avere controllato tutto il circuito d'accensione senza trovare intoppi ma continuo a non avere scintilla. ho sostituito allora i condensatori della centralina sperano fossero la causa del problema ma niente da fare.

Qualcuno ha qualche consiglio?

Io ho controllato:
-che il pickup invii il segnale alla centralina.
-che la centralina sia correttamente alimentata e correttamente a massa.
-che le bobine siano correttamente alimentate e che i cavi di massa arrivino alla centralina senza interruzioni.

tutto quello che ho notato che la centralina sembra non faccia uscire il segnale per scaricare le bobine, dunque fare la scintilla.
mi resta da provare solo un' altra centralina che per non ho...

ps. ho eliminato il contagiri, lasciado il cavo giallo-nero scollegato.

Magari qualcuno ha qualche consiglio da darmi prima di lanciarmi nell' acquisto di una centralina nuova rischiando di non risolvere.
Grazie mille a tutti

Nicola

Profilo
Bandito
Bandito

Satoru
Messaggi: 4465
Iscritto dal: 2/10/2006
Da: Turate (CO)
Su: TRX 850 '97, CBR600F2 '94, ex GZP500S '99, ex B4 '92
# 2 ≡ help accensione b400
»03.04.18 - 10:35
Vedi alla voce "condensatori".
Come tutti i B4 anche il tuo ha l'eta' per cui gli elettrolitici che ci sono nella centralina sono secchi o gonfi.
Cambiali tutti (un paio di euro scarsi di materiale) e vedi che l'accensione ti sorridera' di nuovo.
Il piede destro mi beve piu' del polso destro.

Profilo
Bandito
Bandito

nicola00
Messaggi: 8
Iscritto dal: 27/3/2018
# 3 ≡ Re: help accensione b400
»03.04.18 - 10:44
i condensatori li ho sostiuiti ma la situazione rimasta invariata purtroppo...

Profilo
Bandito
Bandito

Satoru
Messaggi: 4465
Iscritto dal: 2/10/2006
Da: Turate (CO)
Su: TRX 850 '97, CBR600F2 '94, ex GZP500S '99, ex B4 '92
# 4 ≡ Re: help accensione b400
»03.04.18 - 20:02
Cavi delle bobine e non ossidati?
Il piede destro mi beve piu' del polso destro.

Profilo
Bandito
Bandito

nicola00
Messaggi: 8
Iscritto dal: 27/3/2018
# 5 ≡ Re: help accensione b400
»04.04.18 - 09:10
i cavi li ho controllati tutti, portano corrente senza dispersioni.. non vedo segnale in uscita dalla centralina. mi verrebbe da pensare che c' qualcosa di guasto che non riguarda i condensatori.. ma a occhio sembra tutto in buono stato..e non ho un altra centralina da provare..

Profilo
BanditModeratore
BanditModeratore

darkfour
Messaggi: 679
Iscritto dal: 20/7/2006
Da: Milano
# 6 ≡ Re: help accensione b400
»04.04.18 - 14:35
nicola00,
Citazione:

ps. ho eliminato il contagiri, lasciado il cavo giallo-nero scollegato.


E se lo ricolleghi...? Cio se prima a spinta partiva... Il fatto di partire a spinta poteva dipendere dalla batteria o dai condensatori della centralina.
Motocicletta 10Hp... tutta cromata.

Profilo Visita il sito
BanditStaff
BanditStaff

Giuspe
Messaggi: 2314
Iscritto dal: 22/9/2002
Da: Campania - Napoli
Su: B4 "Rospettina" '95 + B4 "Armida" Limited '90 + GSX-R400R SP '89
# 7 ≡ Re: help accensione b400
»04.04.18 - 23:21
nicola00,
Citazione:

l ho smontato completamente, verniciato il telaio, rimontato, ma ora non riesco ad avere la scintilla alle candele.

Dopo aver fatto questo... parte a spinta o non parte proprio pi??
"Non c' luogo nel pensiero. Non c' tempo che non hai..."

Triumviro dei Saggi Astemi
Socio Sostenitore del circolo culturale "Amici del corpo rigido e della sua dinamica"

Profilo Visita il sito
Bandito
Bandito

nicola00
Messaggi: 8
Iscritto dal: 27/3/2018
# 8 ≡ Re: help accensione b400
»05.04.18 - 14:40
no non ho scintilla mai, quindi non parte nemmeno a spinta..non ho provato a ricollegarlo.. non vedo come possa aiutare.. ma oggi provo.. mi sarebbe molto utile provare un altra centralina (o provare la mia centralina su un altra bandit).. ma non so se c' qualcuno della mia zona con un b4..

Profilo
Bandito
Bandito

Satoru
Messaggi: 4465
Iscritto dal: 2/10/2006
Da: Turate (CO)
Su: TRX 850 '97, CBR600F2 '94, ex GZP500S '99, ex B4 '92
# 9 ≡ Re: help accensione b400
»06.04.18 - 08:39
nicola00,
Citazione:

verniciato il telaio

nicola00,
Citazione:

non ho scintilla mai

Domanda scema: non e' che nella verniciatura hai inavvertitamente isolato alcuni dei contatti di massa che invece ti servivano?
Viaggiano tutti lungo il telaio i ritorni verso la batteria.
Il piede destro mi beve piu' del polso destro.

Profilo
Bandito
Bandito

nicola00
Messaggi: 8
Iscritto dal: 27/3/2018
# 10 ≡ Re: help accensione b400
»06.04.18 - 12:36
un idea che avevo gia considerato ma poi avevo abbandonato...ti ringrazio per avermi rimesso la pulce all' orecchio...oggi provo a controllare..

Profilo
 Stampa discussione 

   

Utenti_collegati

In questo momento sono presenti 9 utenti.

[ Amministratore: ] [ Moderato da: Rollyzan, darkfour, Klaudio ]

Ricerca

Parole chiave:     

[ Ricerca Avanzata ]

Permesse

Non puoi scrivere.
Non puoi modificare.
Non puoi creare sondaggi.
Non puoi allegare file.
Non puoi rispondere.
Non puoi cancellare.
Non puoi votare.
XML / RSS


Design By boltz & thejasco