Forum: [FT] Motore e alimentazione -> Motore B4 - Sotituzione

(c) www.bandit.it
http://www.bandit.it/public

URL di questa discussione
http://www.bandit.it/public/modules/newbb_plus/viewtopic.php?topic_id=45733&forumid=33


© dondjqari :

13/9/2008 13:06
 salve....non sapevo se postare qui o nella sezione tagliandi....(poi casomai admin sposti tu?)

sabato prossimo vado a prendere il motore da satoru.....(200 E) e poi vado a farmelo montare dal mecca suzuki.
me lo monta x 250 E.....come prezzo come vi sembra? ovviamente con allineamento, olio ecc.....
la moto ha 76mila km...mi converrebbe fare anche una bella pulizia dei carburatori?
quanto mi potrebbe costare?

grazie


[ Modificato da Rollyzan 16.09.2008 - 18:55 ]

© dondjqari :

15/9/2008 19:24
 nessu consiglio?

© NikoB4 :

15/9/2008 20:17
 dondjqari,
Citazione:

me lo monta x 250 E.....come prezzo come vi sembra? ovviamente con allineamento, olio ecc.....
la moto ha 76mila km...mi converrebbe fare anche una bella pulizia dei carburatori?
quanto mi potrebbe costare?



250 per montare un motore??? io l' ho fatto sulla mia con un amico ed abbiamo impiegato neanche 2 ore di lavoro...un p caro il tuo mecca suzuki!!!
leggo che sei di Bolzano??? perch non ti rivolgi al buon zio Tata (tataritsch)??? sicuramente pu esserti d' aiuto!!!

© thejasco :

15/9/2008 20:33
 250 euro?! Non mi sembra affatto un prezzo esagerato! A me volevano chiederne tre volte per buttarlo gi e rimontarlo! Fallo!

© dondjqari :

16/9/2008 14:25
 NikoB4,

non voglio romprere le scatole a zio TATA......per quanto riguarda la pulizia carburatori?

© thom :

16/9/2008 17:28
 a 76000 km una pulitina dagliela

© Rollyzan :

16/9/2008 17:51
 250 euro ci possono stare per smontaggio rimontaggio e tagliando completo compreso pulizia carburatori.

© rawson :

16/9/2008 17:53
 250 non sono poi tanti, se c' anche da togliere il vecchio motore

© dondjqari :

29/9/2008 19:49
 holla......bruttissime notizie....ho montato il motore di satoru.....non io i mecca!
domenica giro in moto.....appena accesa perfetta...andava da dio.....dopo i primi 10 km sento comparire lo stesso sumore metallico che aveva l'altro motore....al ritorno.....ca 100 km all'improviso fa un ploff come se si fosse sgonfiato (il motore), da li calo potenza assurto...sembrava uno scooter 50...+ dei 100km/h in 6^ non faceva!
arrivato a stento fino a casa con sto motorino!

HELP.....potrebbe essere un problema elettrico e non meccanico?

qualke consiglio su che test fare x scoprire la causa!

HELP

© Sil11 :

29/9/2008 20:40
 effettua questi controlli

candele
vedi quale candela non fa la scintilla, o meglio quale bagnata,
puoi mettere in moto e contollare quale collettore resta freddo

controlla che tutti i tappini suiu carburatori siano al loro posto

in genere per esperienza( se non si fuso il motore, ma non lo ho mai visto sul b4) sono le candele da sostituire, cambiale tutte e 4

fammi sapere

© piaser :

29/9/2008 20:47
 A me successo la stessa cosa e si trattava di un bilancino della distribuzione rotto, per cui andava a tre cilindri. Causa ancora sconosciuta.

© amignec :

29/9/2008 21:39
 il mio mecca quando mi ha cambiato motore con sostituzione di tutto l'impianto elettrico, cambio della strumentazione, di tutto l'avantreno e mono = 300 euro

comunque direi che 200 - potrebbe starci come prezzo..

© dondjqari :

29/9/2008 22:11
 domani passo a fare i test....altri consigli?

© Rollyzan :

30/9/2008 9:12
 non che hai il serbatoio pieno di schifezza o ruggine?

© dondjqari :

30/9/2008 11:08
 a questo non avevo pensato....ma la skifezza nel serbatoio puo provocare il tintinnio nel motore?

© Rollyzan :

30/9/2008 12:52
 pu far girar male il motore, farlo andare a 3 a 2 a 1 e anche non farlo andare proprio... il tintinnio purtroppo lo sai solo tu che cos', a parole non riesco a Sentire il rumore che tu dici... ;-)

© NikoB4 :

30/9/2008 15:29
 dondjqari,
Citazione:

....altri consigli?


sei di Bolzano??? dalla tue parti c' il grande zio Tata, chiedi se disponibile a sentire questo "tintinnio"...magari ti la diagnosi corretta del problema e risolvi una volta per tutte!!!

© dondjqari :

30/9/2008 21:45
 gia contattato zio....fisser un appuntamento!

grazie

© Satoru :

1/10/2008 9:11
 Mannaggia!
Leggo solo ora di sta sfiga.
Come ti dicevo i 160 li prendeva ancora in scioltezza prima di inziare a smontarla.
Vedo che hai gia' preso appuntamento con il massimo esperto di mischiaggi quindi mi astengo dal fare ipotesi da remoto: fammi sapere come va.

© dondjqari :

11/10/2008 15:36
 allora...oggi ho avuto un po di tempo x metterci le mani.....test fatti:
-fatto girare qualke secondo il motore.....ho notato che il 2 collettore (partendo dal lato cambio) rimane freddo!
-smontato candela e fatto prova scintilla.....fa scintilla....(x sfizio ho fatto prova anche sul 1 cilindro)
-smontato AirBox....il carburatore del cil incriminato sembra un po + sporco.....ho provato a far girare il motore...vedo uno sbuffo (sembra benzina) uscire dal carburatore...xk?

questo quello che ho fatto!
a fronte delle news che mi dite?

ciao

© pask_85 :

11/10/2008 16:09
 anche io ho cambiato il motore alla mia b4....e ha dato lo stesso problema....a volte sono le valvole incrostate....non so se le hai fatte controllare ma potrebbe essere questo il punto e cos la moto va zoppa ( a tre cilindri) o addirittura a due....la mia non passava i 140 con tre.... comunque...il tuo mecca stato onesto..il mio si preso piu del doppio per lo stesso lavoro..e mi ha fatto anche un lavoro di merda!

© NikoB4 :

12/10/2008 1:19
 dondjqari,
Citazione:

fatto girare qualke secondo il motore.....ho notato che il 2 collettore (partendo dal lato cambio) rimane freddo!


OK il cilindro 2 manca all' appello!!!

dondjqari,
Citazione:

-smontato candela e fatto prova scintilla.....fa scintilla....(x sfizio ho fatto prova anche sul 1 cilindro)


la candela uscita bagnata? no? allora non gli arriva benzina!!!

dondjqari,
Citazione:

ho provato a far girare il motore...vedo uno sbuffo (sembra benzina) uscire dal carburatore...xk?


sbuffo??? da dove??? in che direzione??? intendi dire che il carburatore ha spruzzato all' esterno la benzina???

In prima analisi ti direi di smontare i carburatori e di pulirli accuratamente, magari smontando tutto, separandoli l' uno dall' altro ed utilizzando una vasca ad ultrasioni per rimuovere morchie e sedimenti dai condotti interni per benzina e aria.
In secondo luogo se riesci a procurarti un motometer puoi verificare le compressioni del motore sui singoli cilindri e capire se le valvole fanno correttamente la tenuta.
Es. se hai un cilindro dove le valvole di aspirazione restano chiuse o non aprono bene potresti avere mancate combusitoni (il motore va a 3) ed evetuali rifiuti di benzina verso il filtro.
Sottolineo che le mie sono ipotesi tutte da verificare, spero comunque di averti dato utili suggerimenti.

© dondjqari :

12/10/2008 21:32
 non mi sembrava bagnata...ma la zona elettrodi era + nera della candela del primo cilindro!

CARBU...sbuffava dalla parte dove attaccato l'airbox....notavo questo piccolo sbuffo....credo che sia la quantit di micela (aria-benza) che dovrebbe entrare nel cilindro......CREDO!

PS....il motore vekkio dava lo stesso tintinnio che dava il "nuovo" prima di peggiorare......visto che il vekkio l'ho gia a parte...potrebbe aiutarmi smontare quello x capirne d+ sul tintinnio iniziale?


grazie

© dondjqari :

14/10/2008 20:25
 oggi su consiglio di zio tata ho smontato il corpo carburatori...puliti con spillo in tutti i buketti!

ho guardato bene il II...quello incriminato...nella parte che va ai cilindri + annerito degl'altri...molto + impastato!
oggi parlando con un amico ha sviluppato questa teoria....ditemi che ne pensate!

potrebbe essere stata una bobbina che regolava male l'anticipo della candela facendo battere il pistone.....col tempo ha causato il foramento dello stesso pistone...che giustifikerebbe il buff e l'improvviso calo di potenza!

che ne dite....fattibile......a me non piace... :-D :-x

© darkfour :

15/10/2008 0:13
 dondjqari,
Citazione:

potrebbe essere stata una bobbina che regolava male l'anticipo della candela facendo battere il pistone.....col tempo ha causato il foramento dello stesso pistone...che giustifikerebbe il buff e l'improvviso calo di potenza!


l'anticipo uguale su tutti i cilindri ed determinato da un sensore di posizione dell'albero motore: o sono tutti anticipati o nessuno. Potrebbe essere pi credibile che un cilindro aveva miscela troppo magra e quindi potevano ingenerarsi fenomeni di preaccensione e battito in testa....

Ma.. dopo aver pulito i carburatori... rimontarli...?! vedere se cambia.... :-)

...bobina... no bobbina.... 8-)

© dondjqari :

17/10/2008 22:54
 puliti e rimontati......ma il problema persiste.......in questi giorni mi sa che opter x lo smontaggio del motore!!!


attendo zio tata!

© Iceman :

20/10/2008 12:46
 Salve ragazzi! Sono Lorenzo dalla ridente toscana e felice possessore di una piccola bandit 400 che per ha "tirato il calzino" cio motore rotto...vorrei sapere dove posso trovare un blocco motore senza essere spennato o fregato.
Mi ci vorrebbe una buona dritta dato che qui in toscana non ci sono motodemolitori di rilievo e non saprei a che santo votarmi e non voglio nemmeno rottamare la mia piccola bike.
Vi ringarzio anticipatamente.
Lorenzo
Se volete vi lascio la mail : lorencac@tin.it

(c) www.bandit.it
http://www.bandit.it/public

URL di questa discussione
http://www.bandit.it/public/modules/newbb_plus/viewtopic.php?topic_id=45733&forumid=33